RLG ARMA Standard Install

forum for discussing Operation Flashpoint and older Armed Assault games.

Moderator: RLG MGMT Team

PanzerMeyer
Posts: 6821
Joined: 10 Feb 2004, 09:54
Location: Miami, Florida
Contact:

Post by PanzerMeyer » 20 May 2009, 05:28

Thanks for the update Hammer. Damn, I still catch myself wanting to call you Steel!
I have learned from experience that a modicum of snuff can be most efficacious - Baron Munchausen

Hudson
Posts: 1752
Joined: 12 May 2003, 20:57

Themis requries Extended Event Handler

Post by Hudson » 22 May 2009, 14:34

The Themis addon appears to have a dependency which it gripes about needing on start up. I installed Extended Eventhandlers 1.93 and it no longer complained...

Softball
Posts: 6064
Joined: 29 Jun 2002, 18:11
Location: San Diego, CA

Post by Softball » 25 May 2009, 18:28

I attempted to update my ACE mod to 1.08 and it says it needs 1.07. Did those that installed 1.08 need to install 1.07 first?

Please advise, thanks.
Image

Image

"SILENCE, I KILL YOU!!" - Achmed the Dead Terrorist

Hudson
Posts: 1752
Joined: 12 May 2003, 20:57

Post by Hudson » 25 May 2009, 18:50

probably i skipped the issue by just downloading the full isntall and uninstalling the old version

Hammer
Posts: 7807
Joined: 11 May 2005, 14:50

Post by Hammer » 27 May 2009, 20:08

yes, you need to do each in order.

"you can install one update patch after the other or do the full download."
Helmut

Softball
Posts: 6064
Joined: 29 Jun 2002, 18:11
Location: San Diego, CA

Post by Softball » 27 May 2009, 23:01

I did the 1.07 and then the 1.08 patch. I think I am good to go.

I'm not sure what Hudson is referring to...
Image

Image

"SILENCE, I KILL YOU!!" - Achmed the Dead Terrorist

Hudson
Posts: 1752
Joined: 12 May 2003, 20:57

Post by Hudson » 28 May 2009, 14:08

I uninstalled whatever old version of ACE I had (1.06 probably), downloaded the full install for 1.08, and installed it. To avoid the whole, "Is it a cumulative patch?" question.

Post Reply